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1. Prerequisites to Browse Reports

1.1. System Requirements
Below are the supported environments to browse 3D HTML reports exported from “CAD
Validation” Component.

OS Windows 8.1 (32bit/64bit)
Windows 10 (32bit/64bit)

Browser Internet Explorer 11

Please note that it also requires Adobe Acrobat Reader by Adobe Systems Incorporated to
browse 3D PDF reports.

Supported versions Adobe Acrobat Reader DC or later

1.2. Other Requirements
• To Enable ActiveX Controls in Internet Explorer

It utilizes Active X Controls to browse 3D HTML reports, so please ensure to enable ActiveX
Controls from [Tools] > [Internet options] > [Security] tab.

• To Browse Using Internet Connection (First Time Only)
When browsing a 3D HTML report which is exported from this version of ASFALIS for the
first time in that environment, please ensure to browse using Internet connection to set up
ActiveX Control “FlgControlGV”. The setup will run automatically, and you will be asked to
run as a user with Administrator roles in User Account Control dialog.

When in an environment without Internet connection, you can still set up ActiveX Control
by running “RegisterFlgControlGV.bat” (add-on application for viewing 3D reports) as
Administrator if it is included in the subfolder (with the same name as the exported report)
of the exported 3D HTML validation report. (This is an optional component, and it means
that the report does not include it when it does not exist in that subfolder.)

Once completed, you can view 3D HTML reports without Internet connection as well.
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2. Validation Report File (3D HTML)
Exported validation reports have the following three tabs to easily view the CAD Validation
results according to your needs.

• 2.1, “[Information] Tab”

• 2.2, “[Overview] Tab”

• 2.3, “[Detail] Tab”

• 2.4, “[Help] Tab”

2.1. [Information] Tab
You can check the followings in [Information] tab.

A. Information on two files used for CAD Validation

B. Information on CAD Validation process

C. Settings used for CAD Validation
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2.2. [Overview] Tab
Overview tab allows you to confirm the total number of detected differences. In the list, the
number of displayed items can be changed including displaying all the items, and it is possible
to search and sort them as well. Differences can be confirmed closely in Detail tab by clicking
the part name / assembly name.

A. Total number of detected differences and non-differences per part/assembly

B. Hyperlink to the details of that part/assembly

C. Drop-down list to control the maximum number of parts/assemblies to display

D. Search box to filter by part/assembly names, result category (Diff/First Model/Second Model)
or the number of detected differences/non-differences

2.3. [Detail] Tab
In [Detail] tab, you can check the details of the validation results using "3D View", Assembly
Tree, and Detail List.
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Please refer to To Check Detailed Result for more details about the procedures.

What you would like to check
（Examples）

How to operate

Check the summary of PMI and attribute
differences

In [Overview] tab, confirm the number of
differences in the list, and then move to the
preferred part / assembly

Check the differences related to PMI
displayed on "3D View"

Specify PMI on "3D View" window to move
to its PMI differences

Check PMI and attribute differences in
detail

In [Detail List] tab, click [＋] icon next to
each element

Check geometry differences in detail In [Detail List] tab, click [＋] icon next to
each difference

Check the overview of geometry
differences

[3D View] > [Select a geometry type]

Do not fit when checking the detail
differences

[3D View] > [Setting] icon > disable [Fit to
Selected Element]

Check PMI differences per model view [3D view]-[Select a model view]

Check differences by overlaying the views [3D View] > [Setting] icon > enable [Display
on Single View]

Check surrounding geometry differences
as well when checking geometry
differences in detail

[3D View] > [Setting] icon > disable [Show
Only Neighboring Faces]

Check the differences of assembly
structure

[Assembly Tree]

2.3.1. Descriptions

[Detail] Tab

A. “3D View”

B. [Assembly Tree] tab / [Detail List] tab

C. [Total] tab / [Selected Instance] tab
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3D View

You can check the detected differences visually in “3D View”.

Basic view operations are as follows. Left View and Right View are synchronized to each other
as you manipulate the model in either view.

• Pan: Right-click anywhere in “3D View” and drag to move the model

• Zoom in / out: Middle-click (or hold down the mouse wheel) anywhere in “3D View” and
drag to zoom in / out

• Rotate: Left-click anywhere in “3D View” and drag to rotate the model

• Select: Left-click an element to select elements

• Deselect: Left-click anywhere except the selected element to deselect the selected element

• Fix the rotation center: Right-click while holding down [Ctrl] key to fix the rotation center at
the clicked point

• Release the rotation center: Right-click at a blank space in “3D View” while holding down
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[Ctrl] key to release the rotation center

Selecting Elements in “3D View”

Select a PMI in “3D View”.
The selected PMI will be highlighted in “3D View”, and the corresponding element will be
displayed in [Detail List] tab. (The detail list will be scrolled to display the selected PMI when
[Detail List] tab is selected.)
Please note that you can select PMIs which belong to assembly only (PMIs which belong to child
assemblies and child parts are not selectable) in “3D View”, even though, PMIs which belong to
child assemblies and child parts will also be displayed in “3D View” when viewing an assembly
in “3D View”.

[Tools for View Operation]

These are the tools to optimize the view for efficient view operation.
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A. [Function ( )] button

◦ Fit to Selected Element
Specify whether to fit the view to the element selected in “3D View” or [Element] list.

▪ Enabled: Fit the View to the selected element

▪ Disabled: Don’t fit the View

◦ Show PMI
Specify whether to show all PMIs.

▪ Enabled: Show all PMIs

▪ Disabled: Show the PMI selected in “3D View” / “Detail List” only

◦ Show Unselected Parts
Specify whether to show all parts including unselected parts.

▪ Enabled: Show all parts including unselected parts This is useful to check where in
the entire model the selected part is.

▪ Disabled: Show the part selected in “3D View” / “Detail List” only

◦ Show Deviation
Specify whether to show all parts including unselected parts.

▪ Enabled: Show all parts including unselected parts
This is useful to check where in the entire model the selected part is.

▪ Disabled: Show the part selected in “3D View” / “Detail List” only
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◦ Show Only Neighboring Faces
Specify whether to show adjacent faces only (hide all the rest). This is effective on
differences on geometry only.

▪ Enabled: Show adjacent faces only
This is useful to check the deviation in detail.

▪ Disabled: Show all faces

Enable to show a section at the specified face. You can move the section forward / backward
using the slider beneath the “3D View”. This is useful to check the geometry behind the
other model when in Overlay mode.

◦ Show Invisible Instances
Enable to show the hidden instances. Hidden Instances are not shown by default.

◦ Show Clipping Plane
Specify whether to show a section at the specified face.

▪ Enabled: Show a section at the specified face
You can move the section forward / backward using the slider beneath the “3D View.”
This is useful to check the geometry on both models when in Overlay mode.

▪ Disabled: Don’t show a section

◦ Display on Single View
Specify whether to show model(s) in single view.

▪ Enabled: Show model(s) in single view
You can select either;

▪ Overlay both the first and the second models

▪ Show either the first or the second model only, and toggle them

◦ Synchronize Views
Enable to synchronize Left View and Right View as you manipulate the model in either
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view.

◦ Update PMI Direction after Rotation
Enable to auto-update the orientation of PMI in view operation to keep them front-sided
while manipulating the model in the view. It is recommended to disable this option
when checking the differences on polyline PMI.

B. [Fit All] button
Click this button to fit the model to view. (The model size will be adjusted automatically for
your window size.) Please note that PMIs may go out of “3D View”.

C. [Select a geometry type] drop-down list
Select a geometry type from “Select a geometry type” drop-down list to display all the
detected differences on the assembly model per geometry type

D. [Select a model view] drop-down list
Select a Model View to filter the PMI to display.
Only PMIs related to the selected Model View will be displayed in “3D View” and Detail List.
Select [Exit Model View Mode] from the drop-down list to exit Model View mode and display
all PMIs in “3D View” and Detail List.

E. [Change View Orientation] button
Click this button and select a view direction (Front / Back / Left / Right / Top / Bottom /
Isometric)

F. Tools to adjust the section

◦ Slide bar
Use the slide bar to move the section forward (move the slider to the left) / backward
(move the slider to the right) along its axis.

◦ [Reverse] button
Click this button to switch the side to show (show the other side of the section).

◦ [Delete] button
Click this button to release the section view, and go back to normal view mode.

2.3.2. [Assembly Tree] Tab

You can check the differences on the assembly structure here.
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Each instance will be classified into following three types;

• No highlighting (White): Is the same between left model and right model

• Highlighted in orange: Is different between left model and right model

• Highlighted in pink: Exists in either (left or right) model only

• Blue : Currently selected instance on "3D View" or Summary List.

And the instance will be highlighted in blue when it is selected in “3D View” or Summary list.

A. [Expand All]
Click this to expand the whole assembly model (display all instances).

B. [Collapse All]
Click this to collapse the whole assembly model (display the top assembly only).

C. [Sort Alphabetically]
Enable to sort the assembly tree alphabetically (A to Z). It is disabled by default, and
displayed as in the CAD systems.

D. [Synchronize assembly trees]
Enable to synchronize the assembly tree (left / right) to the other as you scroll, expand or
collapse in either tree.

2.3.3. [Detail List] Tab

You can check the details of each difference.
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A. Validation result label
A label will be displayed for each item in [Detail List] tab.
(The following list is available in [Help] page as well.)

Label Description

The element / value is identical between the first and second model

The element / value is different between the first and second model

The element / value is removed

The element / value is added

For your reference, the validation was not performed on this particular
element

“OK” flag has been set by a user for the detected difference

“Reject” flag has been set by a user for the detected difference

B. [+] icon
Click this icon to view the property of corresponding element and the values of first and
second models.

For example,

◦ Datum
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◦ Dimension

C. Selecting elements
Click the name of each element (PMI, geometry or Model View) to select them.
Regarding the differences on PMI or geometry, the selected element will be highlighted in
the Detail List. And “3D View” will fit to the selected element when in [Fit to Selected
Element] mode.

D. [Geometry]
Enable to show the result on geometry validation.

E. [PMI]
Enable to show the result on PMI validation.

F. [Attributes]
Enable to show the result on attribute validation.

G. [Clear Selection] button
Click this button to deselect the selected element. This will also

◦ Stop highlighting the selected element in “3D View”

◦ Stop showing the selected element only in “3D View” (*1)

◦ Stop filtering the PMI to display in “3D View” by the selected model view (*1)

H. [Diff Only Mode] / [Show All Mode] button
Click this button to set whether to filter elements to show in [Detail List] tab to those with
differences only. This button shows the current mode you are in.

CAD Validation Report Manual How to Read the Report

 © Elysium Co. Ltd. All rights reserved. Page 12 | 36



I. Icon to apply the model view
Click this icon to apply Model View(s) which the selected PMI belongs to. When there are
multiple Model Views available, click several times to apply them in turn.
Left-click while holding down [Ctrl] key, or keep clicking the icon to exit the Model View
mode.

[Total] tab

This table shows the summary of the validation result. Check off the element types to ignore the
detected differences on that element type, and the [Assembly Tree] tab will be updated.


[No. of detected instances (parts)] column shows the total number of instances
which difference(s) have been detected on. The figure in the brackets shows
that per component.

• [Added/Deleted components]
Shows the total number of instances (components) which does not have a pair in the other
model.

• [Name]
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Shows the total number of paired instances (components) which do not match to each other
on the component name.

• [Parent assembly]
Shows the total number of paired instances (components) that belong to an assembly which
does not have a pair in the other model.

• [Orientation/Position Difference]
Shows the total number of paired instances (components) which do not match to each other
on the instance path matrix.

• [Geometric difference]
Shows the total number of paired instances (components) which do not match to each other
on the geometry.

• [PMI difference]
Shows the total number of paired instances (components) which do not match to each other
on the PMI (graphic / semantic).

• [Attribute difference]
Shows the total number of paired instances (components) which do not match to each other
on the attribute value.

[Selected Instance] tab

This table shows whether any differences have been detected on the selected instance
(component) per element type (Name, Parent assembly, Orientation/Position Difference,
Geometric difference, PMI difference, and Attribute difference). Check off the element types to
ignore the detected differences on that element type, and the [Assembly Tree] tab will be
updated.

2.3.4. To Check Detailed Result

1. Select a part in [Assembly Tree] tab, and then click [Detail List] tab to check the details of
detected differences on the selected part on system attribute, user attribute, PMI, B-rep
attribute (such as color, transparency and display attribute) and geometry.

2. Click [Show All Mode] button to switch to [Diff Only Mode] and display elements with
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differences only.

3. Click [+] icon in the list to expand and view the details. The result will be displayed in table
format.

4. Regarding the differences on PMI, B-rep attribute and geometry, you can also check the
differences visually in “3D View”. Click an element in [Detail List] tab, and the selected
element will be highlighted and zoomed to fit in “3D View”.

5. Disable [Fit to Selected Element] from the function button (  at the left end) to stop fitting
to the selected element. This is effective when you wish to view the selected element from
the distance including surroundings.
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6. Click an element in “Model View” list in [Detail List] tab to view the model from the defined
viewpoint with related PMIs only. Click [Clear Selection] button above “3D View” to release
the selection and go back to standard view mode.

7. Select a defined Model View from [Select a model view] drop-down list to check the
differences on PMI per Model View. [Detail List] tab will also be updated to display related
PMIs only. This is useful when you wish to check specific (related to Model View) PMIs only.
Select [Exit Model View Mode] from the drop-down list to go back to standard view mode

8. Select “Diff.All” at the top of each element type, such as “Face”, “Isolated curve” etc., to view
the differences on geometry. All the differences on the selected geometry type will be
displayed in a color map for entire part. Select any difference, such as “Diff.1” or “Diff.2”, to
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fit to each difference and view in detail.
In the color map, the gradation shows the amount of the difference between the first and
the second models; the stronger the color is, the larger the difference is.

For the face geometry, the color map also shows the direction as follows;

◦ Red: Convex to the other

◦ Blue: Concave to the other

◦ Yellow: Difference is larger than the max. value to detect (Common for both directions)

For Isolated Curve Geometry, Free Edge Geometry, Face Normal Direction, and Exact -
Tessellated Geometry, red for both directions, and the stronger the color is, the larger the
difference is.

The color bar shows the followings;

1. Min. distance to detect as the difference

2. Largest difference for color gradation
(Differences larger than this value will be displayed in the same darkness.)

3. Max. distance to detect as the difference

9. Select a geometry type from “Select a geometry type” drop-down list to display all the
detected differences on the assembly model per geometry type.
Parts that do not have a pair in the other model will be highlighted in yellow.

Enable/disable [Show PMI] from the function button (  at the left end) in combination to
show/hide PMIs. Only the PMI selected in “3D View”/“Detail List” will be shown when
disabled, which is useful when you wish to check the difference on geometry, or selected
PMI.
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10. Enable [Display on Single View] from the function button (  at the left end), and select
[Overlay] to overlay the first and the second models to visually check the differences.
Or select [One Side], and toggle [First] / [Second] to show the first and the second model
alternately.
Also adjust the following display settings from the function button (  at the left end) as
appropriate.

◦ [Show Unselected Parts]
Disable to hide unselected parts (show the part which the selected geometry or PMI
belongs to, only). This is useful when there are other parts that overlap the selected
element in the front.

◦ [Show Deviation]
Disable to disable color map display. This is effective when you are in “Geometry Diff”
mode, and useful when checking differences on faces, e.g., with/without fillets.

◦ [Show Only Neighboring Faces]
Enable to show adjacent faces only (hide all the rest). This is effective on differences on
geometry only. This is useful to check the deviation in detail.

◦ [Show Clipping Pane] 
Enable to show a section at the specified face. You can move the section
forward/backward using the slider beneath the “3D View”. This is useful to check the
geometry behind the other model when in Overlay mode.
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2.4. [Help] Tab
[Help] tab shows the basic instructions and descriptions on 3D HTML reports.
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3. Validation Report File (3D PDF)
Exported validation reports consist of following pages to easily view the Geometry Validation
results according to your needs.

• 3.1, “[Detail] Page”

• 3.2, “[Summary] Page”

• 3.3, “[Information] Page”

• 3.4, “[Help] Page”



Apart from the regular Validation Report (3D PDF format), you can also create
a Validation Report (3D PDF format) which can be viewed smoothly by
simplifying the appearance. To create such a report, you need to set
parameters when creating a report; therefore, please ask your system
administrator. Please refer to 3.5, “Simplified-appearance Validation Report
(3D PDF format)” for details on how to operate the Simplified-appearance
Validation Report.

3.1. [Detail] Page
You can check the CAD Validation result in detail in the following tables along with the 3D view;

• 3D View

• [Differences] Pane

• [Detail list] Pane

• [Assembly Tree (First Model / Second Model)] Pane

• [Property] Pane
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What you would like to check
（Examples）

How to operate

Check the summary of PMI and
attribute differences

In [Overview] tab, confirm the number of
differences in the list, and then move to the
preferred part / assembly

Check the differences related to PMI
displayed on "3D View"

Specify PMI on "3D View" window to move to its
PMI differences

Check PMI and attribute differences
in detail

[Detail List] tab > Select preferred element >
[Property] pane

Check geometry differences in detail [Detail List] > [Geometry]

Check the overview of geometry
differences

[3D View] > [Select a geometry type]

Do not fit when checking the detail
differences

[3D View] > disable [Fit to Selected Element]

Check PMI differences per model
view

[Detail List] > [Model view]

Check differences by overlaying the
views
(When output in Single View mode)

[3D View] > disable [Overlay]

Check the differences of assembly
structure

[Assembly Tree]
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3.1.1. 3D View

You can check the detected differences visually in “3D View”. You can also use the built-in
functions of Adobe Acrobat Reader for advanced capabilities such as changing rendering mode,
measuring dimensions, and so on. Please refer to the help page of Adobe Acrobat Reader
available from [Help] > [Online Support].

Basic View Operation

Basic view operations are as follows. Left View and Right View are synchronized to each
other as you manipulate the model in either view.

• Pan: Left-click anywhere in “3D View” and drag while holding down [Ctrl] key to move
the model

• Zoom in/out: Right-click anywhere in “3D View” and drag to zoom in/out

• Rotate: Left-click anywhere in “3D View” and drag to rotate the model

• Select: Left-click an element to select elements

Selecting Elements in “3D View”

Select a PMI or geometry with differences in “3D View”.
The selected element will be highlighted in “3D View” when selecting a geometry, and the
view will fit to the selected element as well when selecting PMIs. Tables in [Element List]
pane, [Assembly Tree (First Model / Second Model)] pane, and [Property] pane will be
updated accordingly.
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A. [Clear Selection] button
Click this button to clear the selection and go back to the neutral state. Tables in
“Property” pane will be cleared, and the highlight in “3D View” will be removed.

B. [No Fit]/[Fit]/[Fit All] button
Toggle among the fit method for the selected element. Each time you switch, "3D View" is
updated.

◦ [No Fit] button
Check this option to not fit the view to the selected element although selected.

◦ [Fit] button
Check this option to fit the view to the element selected in “3D View” or [Element
List].

◦ [Fit All] button
Click this button to fit the view to the model including PMIs. (The model size will be
adjusted automatically for your window size.)

C. [Rendering Mode]
Toggle the rendering mode of "3D View". You can select either Solid outline, Solid or
Transparent.

D. [Show / Hide]
Toggle show / hide of PMI and unselected parts. You can set from (  ) icon at the top
right of "3D View". Check off the option to hide.

◦ [Show PMI]
Check this option to show / hide all PMIs in “3D View” window. Only the selected PMI
will be shown when checked off.

◦ [Show Unselected Parts]
Check this option to show / hide all parts including unselected parts. Disable this
option to confirm the position of the selected part, even though it may be remote,
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because the entire model is displayed.

E. [Select a geometry type] pull-down list
Select a geometry type from the list to display all the detected differences on the
assembly model per geometry type.

◦ Checking Detected Differences (Geometry) in “3D View”
Areas highlighted in red are convex geometry, and the areas highlighted in blue are
concave geometry. As shown in the color bar, the gradation shows the degree of
difference.

a. Min. distance to detect as the difference

b. Largest difference for color gradation
(Differences larger than this value will be displayed in the same darkness.)

c. Max. distance to detect as the difference

▪ Differences on Face Geometry
Faces with differences will be displayed in blue when concave to the other,
and in red when convex.

▪ Differences on Normal Direction
Differences on the normal direction will be displayed in red
gradation—darker when the angle difference is larger.

◦ Checking Detected Differences in Single View Mode
Both the first and the second models will be displayed in one view. When performing
validation with ASFALIS, the parameter value of CAD Validator
"3DPdfReportViewType" must be set to 1.
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F. [Overlay] checkbox
Check this option to overlay the first and the second models to visually check the
differences. Either model will be shown in “3D View” when checked off. You can toggle
[First] / [Second] to show the first and the second model alternately.

3.1.2. [Differences] Pane

This pane shows the total number of detected differences per element type (Geometry / PMI /
Attribute).
[FAIL] will appear when there is a detected difference in a model; otherwise, [PASS] will appear.

3.1.3. [Detail List] Pane

This pane shows the validation result of the selected assembly / part.
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A. [Prev] button
Click this button to switch the currently displayed elements sequentially.

B. [Next] button
Click this button to switch the currently displayed elements sequentially. Moves in the
opposite direction to [Prev] button.

C. [Show diff only] checkbox
Toggle whether to display only the elements with differences or all elements in the Detailed
List. When enabled, only the compared element type with differences and the element with
differences will appear in the Detail List.

D. [Geometry] / [PMI] / [Attribute] checkbox
Check these options to show differences on geometry, PMI, attribute respectively. This is
useful to filter the result to show by category.

E. [Model view] drop-down list
Select a Model View to filter the validation check item / result to display. Only those which
are related to the selected Model View will be displayed in “3D View” and Element List.
Select [Exit Model View Mode] from the drop-down list to exit Model View mode and display
all in “3D View” and Element List.

F. [Group][Result][Element name][Type]
Display elements that belong to the selected component in the assembly tree. Click the
column name to sort by that column.

[Grouping Elements]

Elements can be grouped. Enter a comment and save it, or flag the result (OK / Reject by
default). The newly created group will still appear even if the selected assembly or parts
in the assembly tree are changed. However, elements that appear in the group are
related only to the selected assembly or parts.
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Click the callout icon and a dialog will appear. You can select an approval flag or enter a
comment.

• When creating a new group, click (  ) icon next to group name.

• To add / move an element to a group, enable the checkbox next to the element name, then
click (  ) icon at the top right of the Detail list.

• Select [Add to group] from the group other than the default one. The element is added to the
selected group as well as retained in the original group.

• Select [Move to group] to move the element to a group. Selected element will move to the
selected group, and deleted from the original group.

• If there is a comment, the callout icon turns blue.

• When a flag is assigned, the assigned flag name will appear next to the group name. When
setting the group’s approval flag in approval state (OK by default), the group will not be
recognized as a difference.

A. Labels
A label next (left side) to each check result in the list shows the status as follows. (The
following list is available in [Help] page as well.)

Label Description

The element/value is identical between the first and second model

CAD Validation Report Manual How to Read the Report

 © Elysium Co. Ltd. All rights reserved. Page 27 | 36



Label Description

The element/value is different between the first and second model

The element/value is removed

The element/value is added

For your reference, the validation was not performed on this
particular element

3.1.4. [Assembly Tree (First Model / Second Model)] Pane

This pane shows the tree structure of the first / second models. Select a part / assembly, and the
[Element List] pane and “3D View” will be updated.

A. [+ (Expand)] button
Click this icon to expand the tree for the entire model. You can also expand per assembly
with the triangle at the left end of each assembly.

B. [- (Collapse)] button
Click this icon to collapse the tree for the entire model. You can also collapse per assembly
with the triangle at the left end of each assembly.

3.1.5. [Property] Pane

This pane shows the property values of the check result selected in the [Element List] pane or
“3D View”.

A. [+ (Expand)] button
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Click this icon to expand the entire list. You can also expand per category with the triangle at
the left end of each category.

B. [- (Collapse)] button
Click this icon to collapse the entire list. You can also collapse per category with the triangle
at the left end of each category.

3.2. [Summary] Page
You can check the followings in this page;

• [Component Summary] pane

• [Selected Component] pane

3.2.1. [Component Summary] Pane

This pane shows the summary of the check result per part / assembly.

A. [Assembly] / [Part] checkbox
Check these options to show summary on assembly / part respectively.

B. [Search by name] box
Input a search word to filter the summary list by assembly / part name.
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C. Link to the selected assembly / part in [Detail] page
Click this icon to jump to [Detail] page with the selected part / assembly shown in [Element
List] pane and “3D View”.

3.2.2. [Selected Component] Pane

This pane shows the detailed summary of the selected assembly / part.

A. [Geometry] / [PMI] / [Attribute] checkbox
Check these options to show differences on geometry, PMI, attribute respectively. This is
useful to filter the result to show by category.
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3.3. [Information] Page
You can check the followings in this page;

• [CAD Information] pane
This pane shows the information of the first and the second models.

• [Execution Property] pane
This pane shows the information of the process execution.

• [Validation Settings] pane 
This pane shows the validation settings.

3.4. [Help] Page
[Help] page shows the basic instructions and descriptions on 3D PDF reports.

3.5. Simplified-appearance Validation Report (3D
PDF format)
This report improves viewing performance by simplifying some elements included in a regular
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Validation Report (3D PDF format). Basic operation is the same as the regular Validation Report
(3D PDF format), except for the following points:

a. To switch the selected element, either click the element with the mouse, or press Up and
Down arrow keys.

b. In Detail list, there aren’t any checkboxes to use when selecting multiple elements. To select
multiple elements, either hold Ctrl key while clicking to select the elements, or press Shift
key + Up and Down arrow keys.
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4. Troubleshooting

4.1. 3D HTML Report
Q1: Cannot open 3D HTML reports

Please confirm that the current environment meets the system and other requirements.
Enable ActiveX Controls from [Tools] > [Internet options] > [Security] tab in the environment
with an Internet connection. Set the security level of Internet to “Medium-high” or lower,
and then click [Custom level] button to confirm that ActiveX Controls are enabled.

Q2: An error occurred while viewing 3D HTML reports

Please restart “Internet Explorer” and then re-open the report.

Q3: 3D HTML reports stopped responding while viewing

Please note that it may take long to complete the following processes;

• To show all parts and assemblies in [Overview] tab when the model is a large assembly
model

• To expand the entire assembly Tree in [Detail] tab > [Assembly] tab

• To select a part/assembly on which many differences have been detected

• To show all elements in [Element List] tab with [Diff Only Mode] button

When the process abends during other operations, please terminate Internet Explorer and
re-open the report.

Q4: To view 3D HTML reports in other languages

Please export the report from the computer with preferred-language OS.
Japanese and English are supported with the latest version.

Q5: Fails to auto-register ActiveX Control

When opening a 3D HTML report, you may see a message to prompt registration of ActiveX
Control. In case it fails due to an environment-dependent issue, try launching “Internet
Explorer” as an administrator, and registering ActiveX Control again.
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4.2. 3D PDF Report
Q1: Yellow bar is displayed when opening 3D PDF reports

3D PDF utilizes 3D contents when drawing the model in the report, and you may see a yellow
bar at the top with the message “3D content has been disabled. Enable this feature if you
trust this document.”
Enable playing the 3D content in that document from [Options] button, or enable
permanently by checking “Enable playing of 3D content” checkbox from [Edit] >
[Preferences] > [3D & Multimedia].

3D PDF also utilizes JavaScript for element selection and view synchronization, and you may
see a yellow bar at the top with the message “JavaScript is currently disabled …”
Enable JavaScript in that document from [Options] button, or enable permanently by
checking “Enable Acrobat JavaScript” checkbox from [Edit] > [Preferences] > [JavaScript].

Q2: Views are not synchronized to each other in 3D PDF report

The model has not been loaded yet when a yellow bar “3D content has been disabled. Enable
this feature if you trust this document.” is displayed.
Please click anywhere in the view to activate the view operation after enabling 3D content.

Q3: Cannot open or update 3D PDF report with a large model

This is due to a memory shortage while drawing a large model in “3D View”. Please reopen
the report, and click Safe Mode icon ( ) at the left bottom of [Detail] page to enable safe
mode. Please note that, in safe mode, the selected element will not be highlighted in “3D
View” to reduce the memory consumption by Acrobat Reader.

Q4: “3D View” is frozen and/or [Differences] / [Element List] / [Assembly Tree] panes are
blank when opening 3D PDF Report

It may not be supported by PDF viewers other than the one provided by Acrobat to operate
3D models and fields. Also, you may fail to open large files with Adobe Reader XI or older.
Please use the latest version of Adobe Acrobat Reader.

Q5: The corresponding element in the other view is not highlighted in red when selecting a
PMI in 3D PDF report

The selected element will not be highlighted in red in the other view when opening 3D PDF
report with Adobe Reader XI or older. Please use the latest version of Adobe Acrobat Reader.

Q6: Can enable exclusive show for few elements only when viewing differences on B-rep
attributes in 3D PDF reports
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Please note that we restrict the elements to show in exclusive show mode to maximum five
when fitting to B-rep attributes such as face attribute, isolated curve attribute or isolated
point attribute. This is a workaround for a model-dependent issue that the 3D PDF report
stops functioning properly when displaying many elements in exclusive show mode. This
occurs due to a high load on the memory consumption of Acrobat Reader (it increases the
memory consumption to show more elements).

Q7: “Same” elements are not shown in [Element List] pane when viewing differences on B-
rep attributes in 3D PDF reports

Please note that we restrict the validation result to show in “3D View” to “Difference” only.
(“Same” will not be displayed.) This is for the same reason as the known issue stated above.

Q8: To view 3D PDF reports in other languages

Please export the report from the computer with preferred-language OS.
Japanese and English are supported with the latest version.
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All rights reserved by Elysium or the original author of this material. The content may not
be edited, reproduced, distributed, transmitted, displayed, published, broadcast, sold or
lent without the prior permission of the author.
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