
Elysium InfiPoints for Rhino Operation
Guide

― Application / License Server ―

Elysium Co. Ltd.

August 2022



Index
Important Notice . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  1

1. Overview. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2

2. Set up Elysium InfiPoints for Rhino . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  3

2.1. How to Install Elysium InfiPoints for Rhino . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  3

2.2. How to Register Elysium InfiPoints for Rhino to Rhinoceros . . . . . . . . . . . . . . . .  8

2.2.1. New Installation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  8

2.2.2. Upgrade Installation from the Previous Version . . . . . . . . . . . . . . . . . . . . . .  11

2.3. How to Display Toolbar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  14

3. License Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  15

3.1. Settings on License Server. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  15

3.2. Settings on Client PC . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  16

4. Functionalities of Elysium InfiPoints for Rhino . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  19

4.1. Toolbar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  19

4.2. Files Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  21

4.3. View Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  25

4.4. Section Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  29

4.5. Layer Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  35

4.6. System Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  37



Important Notice
These documents are copyrighted and protected by Japanese law. No part of this document may
be reproduced or transmitted in any form or by any means without prior consent of Elysium
Co. Ltd. Any unauthorized copying of these documents will be a violation of the related
software license and copyright laws.
The contents of this documentation include sensitive information. Registered users must protect
confidential information against a leak of accident.
The contents of this documentation may include technical inaccuracies or typographical errors
and it may be revised without prior notice.
In no event will Elysium Co. Ltd. be liable to anyone for any damages, including any lost profits,
lost savings, lost data, incidental, special punitive or consequential damages or professional
malpractice arising out of or in connection with this agreement or its breach even if Elysium Co.
Ltd. has been advised of or should be aware of the possibility of such damages.

Trademarks

InfiPoints is a registered trademark of Elysium Co. Ltd.
Rhinoceros® is a registered trademark of Robert McNeel & Associates.
Other brand or product names are trademarks or registered trademarks of their respective
companies or organizations.

Elysium Co. Ltd.
Press Tower 10th Floor, 11-1 Asahi-cho, Naka-ku
Hamamatsu, Shizuoka 430-0927 JAPAN
TEL: +81 53 413 1000, FAX: +81 53 413 1010
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1. Overview
"Elysium InfiPoints for Rhino" is a plug-in software for three-dimensional modeling tool,
Rhinoceros®. With Elysium InfiPoints for Rhino, you can draw point cloud data and model
shapes along the point cloud on Rhinoceros®.

Project files (ifprojx) and point cloud files (poc) created in Elysium InfiPoints can be imported
and viewed on Rhinoceros®.



To use Elysium InfiPoints for Rhino, Rhinoceros 6 or Rhinoceros 7 is required.
Therefore, please install Rhinoceros 6 or Rhinoceros 7 before installing
Elysium InfiPoints for Rhino.

And if the service release of Rhinoceros on your computer is older version,
please update from Rhinoceros menu [Help] > [Check for Updates…].
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2. Set up Elysium InfiPoints for Rhino

2.1. How to Install Elysium InfiPoints for Rhino
1. Double-click the "setup.exe" in "infipoints4rhino" folder.

2. "Language setting" dialog will appear. Select the language and click [OK].


If Sentinel Protection Installer 7.6.3 or later version is already installed, a
warning message will appear; however, this is not a problem. Please
proceed with the installation.
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3. InfiPoints for Rhino InstallShield Wizard will appear. Click [Next].

4. "License Agreement" dialog will appear. Read the contents carefully and click [Next].
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5. "Customer Information" dialog will appear. Enter the user name and the organization, and
click [Next].

6. A dialog will appear asking you to specify the folder to install to.
From [Change], specify the destination folder and click [Next].
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7. A dialog will appear confirming whether the installation can be executed. Click [Install].

Installation will start and the below dialog will appear.
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8. After successfully completing the installation, the below dialog will appear. Click [Finish] to
end the installation.
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2.2. How to Register Elysium InfiPoints for Rhino to
Rhinoceros

2.2.1. New Installation

To newly install Elysium InfiPoints for Rhino, follow the below procedures.

1. Start Rhinoceros and select [Tools] > [Options] from the menu bar.

2. "Rhino Options" dialog will appear. Select "Plug-in" from the tree menu on the left.
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3. In the plug-in list on the right of "Rhino Options" dialog, click [Install].

4. "Load Plug-in" dialog will appear. Specify "InfiPoints4Rhino.rhp" file and click [Open].


Default installation folder of Elysium InfiPoints for Rhino will be as follows:
C:\ELYSIUM\InfiPoints for Rhino\InfiPoints for
Rhino\bin.x64\InfiPoints4Rhino.rhp
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5. The below dialog will appear. Click [OK].

6. "Browse For Folder" dialog will appear. Specify the Work folder and click [OK].

 Work folder set here can be changed even after installation.

7. "Check for Update" dialog will appear. Select either "Enable" or "Disable".


This setting can be changed in [Help] > [Enable Auto-check for Updates] of
Elysium InfiPoints.
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8. Confirm that InfiPoints4Rhino has been added to the plug-in list, and then click [OK].

2.2.2. Upgrade Installation from the Previous Version

If the previous version of Elysium InfiPoints for Rhino is installed, follow the below steps to
upgrade.

1. Start Rhinoceros and select [Tools] > [Options] from the menu bar.

2. "Rhino Options" dialog will appear. Select "Plug-in" from the tree menu on the left.
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3. In the plug-in list on the right of "Rhino Options" dialog, click [Install].

4. "Load Plug-in" dialog will appear. In this case, specify "InfiPoints4Rhino.rhp" in the
installation folder, and then click [Open].
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
Default installation folder of Elysium InfiPoints for Rhino (older version)
will be as follows: C:\Elysium\InfiPoints for Rhino\InfiPoints for Rhino
verX.X\bin.x64 (Rhinoceros 6)\InfiPoints4Rhino.rhp

5. Enable "InfiPoints4Rhino" from the plug-in list on the right of "Rhino Options" dialog and
click [OK].
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2.3. How to Display Toolbar
Display Elysium InfiPoints for Rhino’s icons & window onto Rhinoceros.

1. Enter "InfiPoints4Rhino" in the command prompt of Rhinoceros, and press [Enter].

InfiPoints4Rhino’s icons & window will appear in Rhinoceros.


Please refer to "4, Functionalities of Elysium InfiPoints for Rhino" for more
details about InfiPoints4Rhino icons & window.
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3. License Settings

3.1. Settings on License Server
Please refer to "Sentinel RMS License Manager Setup & Quick Start Guide" included in
"Sentinel_RMS_License_Manager_*.*.*.zip".

License Management software

The license management software is a Server-Client security software.

Elysium license management software will be required. The license management
software manages the User License Information (the number of users and the license
expiration date etc.). You need to launch this license management software before using
Elysium InfiPoints. Elysium InfiPoints connects with the license management software
and checks whether the user has a valid license to use Elysium InfiPoints.

The machine on which the license management software is installed is called the license
server.The machine on which the software that receives the issued license is called the
license client. Elysium InfiPoints specifies "Host Name" of the machine that is installed the
license management software (license server) and "Port Number" for connection with the
license management software.
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3.2. Settings on Client PC
1. Select [System] tab from InfiPoints4Rhino window.

2. Click [Setting] of "License".

3. "License Client Setting" dialog will appear. Select "Floating" and enter the Server Name.
Click [OK].
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
Please note that regardless of which license type is selected, the status of
license usage can be confirmed in "License Status".

4. Click [Catch] in "License".

When successfully catching the license, the following dialog will appear.
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
When unsuccessful, the following dialog will appear. Please double-check
the license settings.
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4. Functionalities of Elysium InfiPoints for
Rhino
Elysium InfiPoints for Rhino is composed from Toolbar and window (Files tab, View tab, Section
tab, Layer tab and System tab).

4.1. Toolbar
InfiPoints4Rhino Toolbar consists of the following commands.

• [Show Point Cloud] ( )
Display the points in viewport.
Use the shader-rendering to draw if available.

• [Show Point Cloud (Shader: Off)] (  )
Display the points without shader-rendering.

• [Hide Point Cloud] ( )
Hide the points.

• [Fit View (Active View Only)] (  )
Display the model currently selected in the file list onto the entire viewport. 
Only for active viewports.
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• [Fit View (All Views)] (  )
Display the model currently selected in the file list onto the entire viewport.
For all viewports.

• [Add Normal Section] (  )

• [Add 2 Points Section] (  )

• [Add Curve Section] (  )

• [Delete All Sections] (  )

• [Move Section (Previous)] ( )

• [Move Section (Next)] ( )

 Please refer to 4.4, “Section Tab” for more details.

Drawing with Shader-rendering

• Below are the characteristics for drawing point cloud with shader-rendering.

◦ The speed to draw point cloud will increase. Even with large point cloud data, the
display will not become rough during the view operation.

◦ The speed to draw will not be affected even though the layer colors, the display
intensity colors, or the display tints colors are set.

▪ Shader ON (on left) & Shader OFF (on right)


Please ensure that the video card is compatible with OpenGL 3.1 or later
version to use shader-rendering for drawing.
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4.2. Files Tab
InfiPoints4Rhino [Files] tab is used to add or delete, and show / hide point cloud files.

1. File List

◦ Display the list of imported poc files and the number of points contained in each file.

◦ Check/uncheck the checkbox to show or hide the files.

2. Context Menu

◦ [Fit]
Display the model currently selected in the file list onto the entire viewport.
Only for active viewports.

◦ [Fit (All Views)]
Display the model currently selected in the file list onto the entire view. 
For all viewports.

◦ [Delete]
Delete the selected point cloud file from the file list.

3. [Open Elysium InfiPoints Project File] ( )

◦ By specifying a ifprojx file and the revision, the related poc files and layers will be
loaded.

 Please refer to "About Revision" for more details.

4. [Reopen Elysium InfiPoints Project File] (  )

◦ Reloads the currently opened ifprojx file. This function reflects the changes made in
Elysium InfiPoints by overwriting the corresponding ifprojx file.

Elysium InfiPoints for Rhino Operation Guide ― Application / License Server ―

 © 2022 Elysium Page 21 | 39



5. [Add] ( )

◦ Add poc file to the file list.

6. [Del] ( )

◦ Delete the selected poc file from the file list.

7. [Import CAD Model] ( )

◦ CAD models saved in project files of Elysium InfiPoints can be loaded to Rhinoceros.

◦ Imported models can be operated with regular Rhinoceros commands.



▪ Please ensure that the corresponding ifprojx file or revision is
opened in Rhinoceros before executing [Open InfiPoints Project
File] ( ).

▪ Please note that only the CAD models displayed in "3D View"
window of Elysium InfiPoints will be imported.

Elysium InfiPoints for Rhino Operation Guide ― Application / License Server ―

 © 2022 Elysium Page 22 | 39



About Revision

Revision is the editing history stored in Elysium InfiPoints. Basic operations are the same
as Elysium InfiPoints. This section will explain the differences between Elysium InfiPoints
and "Elysium InfiPoints for Rhino".

■ When Project is not Updated to New Version

Project saved in former version can be opened in Elysium InfiPoints for Rhino. When
selecting former project, the revision list will change as follows:

• Project Name
ifprojx filenames will be listed.

• Saved Date
ifprojx files’ saved dates will be listed.

■ When Backup Files Remain in the Project

Elysium InfiPoints for Rhino can open files even if backup files are left.
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■ When XML Format Project(ifprojx) is not Saved in Revision

Immediately after updating a project from the previous version to the new, xml format
project may not be included in the revision. Elysium InfiPoints for Rhino cannot open xml
format project without revision. Such revision should be opened in Elysium InfiPoints
first to convert to xml format; afterward, Elysium InfiPoints for Rhino should be able to
open the projects.

■ About the Context Menu of Revision List

The functions available in Elysium InfiPoints context menu (For example, [Edit
Comment], [Property], etc.) are not available with Elysium InfiPoints for Rhino. Therefore,
please use these functions in Elysium InfiPoints when necessary.

About 3dm File

• When saving "Rhino 6 3D Model" file (.3dm) or "Rhino 7 3D Model" file (.3dm) in
Rhinoceros [File] menu, the data of Elysium InfiPoints for Rhino will be included as
well.

• When opening "Rhino 6 3D Model" file (.3dm) or "Rhino 7 3D Model" file (.3dm)
including data of Elysium InfiPoints for Rhino, the model will be restored as when it
was saved.


Please note to open "Rhino 6 3D Model" file (.3dm) or "Rhino 7 3D
Model" file (.3dm) containing data of Elysium InfiPoints for Rhino, the
installation of InfiPoints4Rhino is required.


Please ensure to copy both 3dm file and poc file in the same folder when
opening "Rhino 5 3D Model" (*.3dm) on another PC.
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4.3. View Tab
InfiPoints4Rhino [View] tab is used to display settings of point cloud. Each viewport can have its
own setting. Active viewport settings will be displayed in this tab.

1. Display Precision

◦ Display Density
Move the slide bar to set the display density of point cloud. (Range: 0.01～2.0 point per
pixel) Value will be displayed in the edit box under the slide bar.

◦ Point Size
Change the size of the points.

▪ Combo Box
Select from 1, 2, 4, 8 or edit the size directly.

▪ [Down] & [Up]
Click [Down] ( ) to reduce, and [Up] ( ) to enlarge.

▪ Adjust automatically according to distance from viewpoint Check to display the size
of points automatically according to the distance from the viewpoint. (Laws of
perspective)
Check off to display all points in same size.
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
Please note that this option is only effective for drawing with the
shader-rendering.

2. Set Point Cloud Display Color
Display the points in different colors according to the reflection intensity or elevation.

◦ [Display RGB] (  )
Use the display color of the points "as is."

◦ [Display Intensity] (  )
Use the reflection intensity for the display color of points.

▪ Colors

Grayscale: The reflection intensity is expressed by the luminance
value of grayscale. The stronger the reflection
intensity, the higher the brightness.

Hue: Shows the intensity by colors.
In the order of weakest to strongest intensity: green →
cyan → blue → magenta → red → yellow.

▪ Contrast
Adjust the contrast of the display color.

▪ Display Range of Intensity
Specify intensity range by setting minimum and maximum intensity values. Point
cloud data will be displayed accordingly.
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◦ [Display Tints] (  )
Use 6 colors to display the elevation level of each point in specific direction.

▪ Direction

x Tint plane perpendicular to x axis.

y Tint plane perpendicular to y axis.

z Tint plane perpendicular to z axis.

Work plane Tint work plane.

▪ Range
Display height in color in the range from specified top point to bottom point.

Top: Specify highest elevation in range.

Bottom: Specify lowest elevation in range.

▪ Colors

Grayscale: Express height in grayscale intensity values. 
Higher the elevation, the higher the brightness.

▪ Repeat

Repeat: Except for the above specified range, color display is
repeated.

No Repeat: Except for the above specified range, color display is
fixed.

In Range: Color is displayed only within the range specified
above.

◦ [Display Enhanced Edge] ( )
By displaying the pixel with a gap in the depth direction in darker shade, enhance the
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edge of the point cloud.

▪ Filter Strength:
Specify the Filter Strength. The larger this value is, the more the number of enhanced
edges will be.

▪ Edge Width:
Specify the width of point cloud edge.

◦ [Color Bar Setting] 

▪ Display Color Bar
Enable to show the "Color Bar" in viewport when either [Display Intensity] or
[Display Tints] is valid. Disable to hide the "Color Bar" from viewport.

▪ Line Color
Change the color of the "Color Bar" line.

▪ String Color
Change the color of the "Color Bar" text.

3. [Copy Current Setting to All Views] 
Apply the active viewport’s display setting to all other viewports.
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4.4. Section Tab
InfiPoints4Rhino [Section] tab is used to set the section display for the point cloud.
Three types of sections are available: "Normal Section," "2 Points Section," and "Curve Section."

Three types of sections

Normal Section Slice a plane perpendicular to the viewing direction.
Use for viewport (Top/Bottom/Front/Back/Right/Left).

2 Points Section Slice a section diagonally.
Use for viewport (Top/Bottom/Front/Back/Right/Left).

Curve Section Slice a section on a plane that passes through a point on the specified
curve and whose tangent direction at that point is the normal. Move
the section plane along the curve for viewing.

The section is set for each viewport. Other viewports will show information such as slice lines,
etc. and multiple viewports synchronize when operating the section.
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

In case the slice line is not displayed, follow these steps to double-check. Select
[Tools] > [Options] from the menu bar. "Rhino Options" dialog will appear.
Select "Rhino Options" > [View] tab > "OpenGL". Please ensure that "Do not use
OpenGL for drawing feedback items" is deactivated.

1. Section List
This list shows the created sections.
Each viewport can have multiple sections registered. However, only one active section is
allowed.
A check mark (✓) is placed next to the active section.
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◦ Viewport
Name of the viewport to which the section belongs.
(Top/Bottom/Front/Back/Right/Left/Perspective)

◦ Color
Color of the slice line is displayed. The color can be changed.

◦ Direction
The normal direction of the section is displayed.

◦ Context Menu

▪ Delete
Delete the selected section on the list.

2. [Add Normal Section] (  )

◦ Procedure

i. Activate the viewport to create a new section.

 Please note that when viewport is clicked, it becomes active.

ii. Click [Add Normal Section] (  ). A plane perpendicular to the viewing direction is
created as a section for the active viewport.

At the same time, the slicing lines for other viewports will appear. Drag the handle
(square-shaped) located at the top or right of the viewport to move the position of the
section.
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
Please note that section can be moved with the following three
functions: [Move to Previous Section] ( ), [Move to Next Section]
( ), or [Set Slicing Position] (  ).

3. [Add 2 Points Section] (  )

◦ Procedure

i. Click [Add 2 Points Section] (  ). Specify 2 points from the viewport positioned on
the side of the section.


Please note that the procedure explained here is not for registering
section to the viewport selected here. The below figure is an
example of selecting two points from the viewport (Top).

ii. Select the viewport to register the section. The section is registered to the selected
viewport.
In this case, the viewpoint moves automatically so the normal direction of the
section becomes the viewing direction. The viewport name will change to "Section."

At the same time, the slicing lines for other viewports will appear. Drag the handle
(round-shaped) to move the position of the section.


Please note that section can be moved with the following three
functions: [Move to Previous Section] ( ), [Move to Next Section]
( ), or [Set Slicing Position] (  ).

4. [Add Curve Section] (  )

◦ Procedure

i. Click [Add Curve Section] (  ).

ii. Specify a curve to use as a path to move the section plane along.
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
Please note that a curve can be created in [Curve] menu of
Rhinoceros.

iii. Activate the desired viewport to register a new section.
Once the new section is registered to the selected viewport, the perspective will
automatically change to the normal direction of the section. The viewport name will
change to "Section."

At the same time, the slicing lines for other viewports will appear. Drag the handle
(round-shaped) to move the position of the section.


Please note that section can be moved with the following three
functions: [Move to Previous Section] ( ), [Move to Next Section]
( ), or [Set Slicing Position] (  ).

5. [Delete Selected Sections] (  )

◦ This function will delete the selected sections from the list.

i. Specify a section to delete from the list.

ii. Click [Delete Selected Sections] (  ) to delete the selected sections.

6. [Delete All Sections] (  )

◦ This function will delete all sections.

i. Click [Delete All Sections] (  ) to delete all sections.

7. [Update All Viewports] (  )

Redraw the section view of each viewport. When the viewport display is corrupted, use this
function to redraw.

8. Display Area

Change the display area of section.
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Plus Side Show the point cloud only on the plus side of the section.

Minus Side Show the point cloud only on the minus side of the section.

Show with
Thickness

Set a certain width on the section and display the point cloud
within the width. Specify thickness in "Thickness" edit box.

9. Slicing Lines

Show Slicing
Lines

Enable to show the slicing lines on viewport.
Disable to hide the slicing lines on viewport.

Show Slicing
Boundaries

When "Show with Thickness" is selected, the slicing boundaries
which express the width, will be displayed in broken lines on
the viewport.

Fix Slice Lines Enable to hide the handle on viewport.
Disable to show the handle on viewport.

Slicing Steps For "Normal Section" and "2 Points Section", specify the step
distance of [Move to Previous Section]( ) and [Move to Next
Section]( ).
As for "Curve Section", specify the distance between starting
point and knots along the curve.

Slicing
Position

Select a section from the view list. Click [Set Slicing Position]
( ). Specify any point on the viewport, and the slicing line will
move to the specified position.

10. Option

◦ Interlock Section with Plane
Rhinoceros work plane synchronizes with the section movement.


Please note that when this function is enabled, creating a model on the
section is possible on Rhinoceros. Therefore, normally keep this On.

◦ Set Section Color
Specify color of the section of each viewport.
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4.5. Layer Tab
InfiPoints4Rhino [Layer] tab is used to manage the layer settings of point cloud.
Toggle the display status of each layer and set the color.


Please note that directly editing the layers cannot be done in Elysium
InfiPoints for Rhino.
To edit the layers use Elysium InfiPoints.

1. Layer List
Display the list of layers. There are 256 layers available for usage. And each layer can be
named.

◦ ID
Enable/disable the checkbox to toggle the display status of each layer.
Enable to show the layer.
Disable to hide the layer.

◦ Name
Name the layer.

◦ Color 1 / Color 2
Set a specific color for each layer.
No colors specified in the layer list will be expressed as '-' , and the points will be
displayed by their original colors.
To change the color, either click the "Color" cell of each layer or right-click the selected
layer for the context menu, then specify the color from the color pallet.

Up to two colors can be set for each layer.
When two colors are set, the gradation is displayed according to the brightness of the
points’ original colors. 
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The lighter the gradation, the closer it is to Color 1. The darker the gradation, the closer it
is to Color 2.

2. Context Menu

◦ Change Name
Rename each layer.

◦ Set Color 1
Set a specific color to Color 1 of each layer.

◦ Set Color 2
Set a specific color to Color 2 of each layer.

◦ Clear Color Setting
Clear the color setting for both Color 1 and 2.

◦ Clear Color 2 Setting
Clear the color setting for Color 2 only.

◦ Select All
Select all layers.

3. [Show All]
All layers are shown.

4. [Invert Show]
Invert the display status of each layer.

Elysium InfiPoints for Rhino Operation Guide ― Application / License Server ―

 © 2022 Elysium Page 36 | 39



4.6. System Tab
InfiPoints4Rhino [System] tab is used to manage the settings of Elysium InfiPoints for Rhino.

1. Path

◦ Work
Set a location for a temporary folder to be used by InfiPoints for Rhino. 
Below are two methods for setting up the work folder.

▪ Enter the path directly, then click [Apply].

▪ Click [Browse], and in the folder selection dialog, specify the folder you want to use
as the Work folder. Afterward, click [Apply].

2. Draw

◦ Flicker Reduction
Enable this function to reduce the flicker while displaying the point cloud. Enabling this
function may not display the point clouds, depending on the video card. In that case,
disable this function.

◦ Prioritize speed
During the view operation, thins out the displayed points to make the data lighter. If the
view operation is slow, use this function.

◦ Prioritize detailed
During the view operation, maintain fineness; however, the process will be canceled
when the drawing time exceeds a specific length of time. If details need to be checked
during the process, use this function.
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◦ Auto
Depending on the data, this function will automatically switch between "Prioritize
speed" and "Prioritize detailed". When either ["Prioritize detailed" when points to
display is less than] or ["Prioritize detailed" when displaying only a single shot] is
checked, and the data satisfies the conditions, "Prioritize detailed" will be selected.
Otherwise, "Prioritize speed" will be applied.

◦ Enable memory saving mode
Enable this function to keep the memory usage low; however, the drawing performance
will decrease to some extent as well.
Disable this function to increase the drawing performance; however, the memory usage
will become heavier as well.

3. Pick

◦ Snap to point cloud
When checked, InfiPoints4Rhino will snap to point cloud with Osnap function in
Rhinoceros.

▪ Snap to point cloud precisely
When enabled, snaps to the exact coordinates of the point cloud vertices; however,
the snap speed will decrease compared to this function being disabled. When
disabled, snap will be in pixel unit. Snap becomes faster, but not precise.

4. License

◦ [Catch]
Obtain a license from the server.

◦ [Release]
Release the license which you have been using.

◦ [Setting]
Specify the license server.


Please note that in case USB license dongle is being used, the above
three functions will be disabled.
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All rights reserved by Elysium or the original author of this material.
The content may not be edited, reproduced, distributed, transmitted, displayed,
published, broadcast, sold or lent without the prior permission of the author.

Elysium InfiPoints for Rhino Operation Guide ― Application / License Server ―

 © 2022 Elysium Page 39 | 39


	Elysium InfiPoints for Rhino Operation Guide: ― Application / License Server ―
	Index
	Important Notice
	1. Overview
	2. Set up Elysium InfiPoints for Rhino
	2.1. How to Install Elysium InfiPoints for Rhino
	2.2. How to Register Elysium InfiPoints for Rhino to Rhinoceros
	2.2.1. New Installation
	2.2.2. Upgrade Installation from the Previous Version

	2.3. How to Display Toolbar

	3. License Settings
	3.1. Settings on License Server
	3.2. Settings on Client PC

	4. Functionalities of Elysium InfiPoints for Rhino
	4.1. Toolbar
	4.2. Files Tab
	4.3. View Tab
	4.4. Section Tab
	4.5. Layer Tab
	4.6. System Tab


